Letzte Änderung: 2023-04-04 08:20:58 +0200
Stand: 2024-07-13 13:56:28 +0200

Status-Seite

mit Informationen zu Ausfällen, Störungen, Wartungsarbeiten etc.

1 / 1
Hinweis
Deaktivierung der PHP-Version 7.4 auf unserer Webhosting-Plattform ( beendet)
Am 31.01.2023 werden wir die PHP-Version 7.4 auf unserer Webhosting-Plattform endgültig entfernen.

Zum 12.12.2022 stellen wir außerdem die Standard-PHP-Version für unsere Webhosting-Plattform auf 8.0 um. Sollte keine explizite Version über die Verwaltungsoberfläche sondern "Standard" gesetzt sein, gilt ab diesem Tag die neue PHP-Version auch für Ihr Paket.

Die Version 7.4 ist demnächst "End of Life" und wird von den Entwicklern/dem Hersteller nicht mehr unterstützt.

Bei sehr alten Installationen von Owncloud, Nextcloud oder ähnlichen Anwendungen kann es daher nötig sein, dass Sie Ihre Anwendung updaten müssen, um die Kompatibilität mit aktuellen PHP-Versionen zu gewährleisten.

Sofern über die Verwaltungsoberfläche Ihres Webhosting-Pakets als PHP-Version die Option "immer Standard-Version verwenden" ausgewählt wurde, wird die PHP-Version 8.0 ab dem 12.12.2022 für Ihr Webhosting-Paket genutzt. In der Regel müssen Sie dann nicht tätig werden.

Ist hier jedoch explizit PHP-Version 7.4 ausgewählt, ist ein Update Ihrer Anwendung mit großer Wahrscheinlichkeit notwendig! Halten Sie dazu ggf. Rücksprache mit Ihrem Entwickler oder mit Ihrem technischen Ansprechpartner, der die Entwicklung und die Erstellung Ihrer Website durchgeführt hat.

Bitte sehen Sie von Anfragen für den längeren Betrieb der alten PHP-Version 7.4 ab. Wir können diese nicht weiter anbieten.

Update 12.12.2022 08:48 Uhr

Die Termine haben sich geändert!

Die Standard-Version wird zum 21.01.2023 angepasst. Die finale Abschaltung, sodass diese gar nicht mehr zur Verfügung steht, wird zum 31.03.2023 durchgeführt.

Update 19.12.2022 09:52 Uhr

In der Verwaltungsoberfläche finden Sie im Menüpunkt Webseiten (vHosts) die Möglichkeit, eine automatisierte Kompatibilitätsprüfung durchzuführen. Für zusätzliche Informationen haben wir folgenden FAQ-Beitrag verfasst: https://www.manitu.de/service/faq/entry/1367/Was-bedeutet-der-Hinweis-nicht-kompatibel-mit-PHP-8-0-8-1/

Update 14.02.2023 19:56 Uhr

Sofern Sie Probleme mit Ihrem WordPress/Ihrer Nextcloud oder einer anderen Anwendung haben, lesen Sie bitte unseren FAQ-Beitrag:

https://www.manitu.de/service/faq/entry/1370/Meine-Anwendung-laeuft-nicht-mit-PHP-8-Was-kann-ich-tun/

Update 21.03.2023 09:14 Uhr

Ab dem 31.03.2023 wird es möglich sein, die Unterstützung von PHP 7.4 gegen eine Gebühr bis mindestens zum 30.04.2023 (4 Wochen) zu reaktivieren. Sie können dies ab dem 31.03.2023 in der Konfigurations-Oberfläche Ihres Wehhosting-Pakets vornehmen.